WP Review Me Error: The library can not be used because your version of PHP is too old. You need version 5.5 at least.
Malware « jacksononthemoon.com

Get Rid of

I have just learned this today.

Wordfence has published the following:

“If you have a plugin called “Display Widgets” on your WordPress website, remove it immediately. The last three releases of the plugin have contained code that allows the author to publish any content on your site. It is a backdoor.

The authors of this […]